
ä INCREASE CANVAS SIZE

WITHOUT USING THE CANVAS

SIZE DIALOGUE

A lesser-known feature of the Crop tool is

its ability to increase the canvas of the image,

something I like to do when bottom weighting

images for prints or Web galleries—that is,

adding to the border on the bottom of the

image to balance the view. Tap the F key to

enter Full Screen Mode and draw an initial

crop. Release the mouse, then use the

corner handles to increase the crop border

beyond the canvas border as in Figure 1a.

Hit enter to increase the canvas size with

the background as in Figure 1b.

—Katrin Eismann

ä COOL OR WARM WITH PHOTO

FILTERS 

Use a Photo Filter adjustment layer to

mimic the look of an on-camera filter. 

For example, use one of the Cooling 

Filters to cool down (add blue tones) a

warm (reddish) photo (Figures 2a and 2b).

Choose Layer>New Adjustment Layer

>Photo Filter, and click OK at the prompt.

In the Photo Filter dialog, choose a Cooling

Filter from the Filter menu. Adjust the

Density slider to control the intensity of the

effect. Check on Preserve Luminosity to

maintain the brightness. Check on Preview

for a live preview of the effect. Click OK to

apply the effect.

I recommend using an adjustment layer

rather than a direct Photo Filter adjust-

ment, because you can edit the effect at any

time. Just double-click the left thumbnail

on the Photo Filter adjustment layer in the

Layers palette to re-open the Photo Filter

dialog box. Make your changes and click

OK. If the effect is too strong, you can

soften it without reopening the Photo

Filter dialog box: select your Photo Filter

adjustment layer, and decrease the Opacity

slider at the top of the Layers palette.

—Jan Kabili
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Figure 1a: Use the Crop tool to interactively to
add space to the canvas.

Figure 1b: The additional canvas balances the
image.

Figure 2a (left): Original image. Figure 2b: Image
with cooling Photo Filter applied
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ä POWER SHORTCUTS: SPOT

HEALING BRUSH, HEALING BRUSH,

PATCH AND RED EYE TOOLS (J)

• Use the Healing Brush in the Replace

blending mode to make it behave more like the

Clone Stamp tool—it won’t automatically try

to blend the source and destination—and

blend noise more effectively while cloning. 

• You can use the Healing Brush and

Patch tool between two open documents.

Simply opt/alt-click in the source document,

then clone in the destination document.

• You can use the Spot Healing Brush and

Healing Brush tool on blank layers. Simply

check Sample All Layers in the Options bar.

• To modify a selection while using the

Patch tool, hold down the shift key to add to

the selection and/or the opt/alt key to

subtract—just like the other selection tools.

—Julieanne Kost

ä CHECK THESE FIRST WHEN

YOUR COLOR ISN’T MATCHING

Check that your display profile is being

recognized. Though rare, a display profile

you’ve created for your monitor may not be

acknowledged by your operating system,

hence Photoshop. Go to Color Settings

(cmd/ctrl + shift + K). Click on the RGB

working space pop-up menu and scroll to

the top of the list. You’ll see Monitor RGB –

XXX, where XXX is the name of the profile

Photoshop (and your operating system) is

currently using (Figure 3a). If you don’t see

the name of the profile you built, that’s why

your previews are off. Rebuild or re-associate

the profile and check again that Photoshop

is using the correct one. 

With untagged documents, Photoshop

doesn’t explicitly know what color space the

image should be, so it makes a guess. The RGB,

CMYK and grayscale profiles loaded in your

color settings (working space) are used with

all untagged documents. Unless you know the

specific color space of an untagged file, you’ll

have to try different profiles until the color

looks acceptable. You can do this with the

Assign Profile command (Figure 3b). Then

find out who supplied this untagged file and

ball them out! 

Check your printer settings. Printing an

image is complicated when you consider

setting up first Print with Preview (Figure

3c) and then the subsequent print driver

(Figures 3d and 3e) you’ll encounter. Often,

users will alter one setting in either location

which will cause problems with the resulting

print. If you’re using an ICC printer profile,

Print with Preview and the print driver must

be set correctly to reflect how the profile was

created. Here’s a tip: when you setup your

print driver for use with a printer profile, do

a screen capture of all the settings and print

it out for future reference. Later on, if your

prints don’t come out as you expect, you can

make sure every print setting is the same as

your screen captures. To create a screen capture

to the clipboard: in Windows, press the Print

Screen key. On Mac OS X, cmd + shift + 3

will copy the screen as a file to the desktop.

—Andrew Rodney

ä USE A METADATA TEMPLATE TO

CHANGE THE FILE INFO ON

MULTIPLE IMAGES

You don’t have to enter your standard info

every time with a metadata templates. Type

it in once and Photoshop can remember and

apply it to other groups of images.

Start with a photo to base your template

on. Find a photo in Bridge, and click once

on the thumbnail to select it (Figure 4a).

From the Bridge menu bar, choose File>File

Info and you’ll open a large dialog with lots

of intimidating text boxes. On the left side of

the dialog is a list of metadata categories, on

the right the accompanying items for each

category. Don’t worry about entering info in

every field, just type in the author, copyright
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Figure 3a: Check your monitor profile in Color Settings. 
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Figure 3b: With an untagged file, you can see
previews of the effects of different profiles
through the Assign Profile dialog. 

Figures 3c, 3d, 3e: Be sure that the settings in
your Print With Preview and Print Driver
settings are correct. 
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notice, and copyright Info URL (Figure 4b).

Don’t click OK yet. In the top right corner

of the dialog, there’s a small, right-facing

triangle just begging to be clicked. Give

in. Click it and select Save Metadata

Template from the flyout menu (Figure 4c).

A small dialog asks you to name the

template, so enter a descriptive name,

then click Save (Figure 4d).

Speed bump: Don’t just name your template

“Template 1,” etc. That really slows you down

and makes it hard to remember what that

template is two weeks later, especially if

you’ve created more than one template.

Now that you’ve created the template, you

never need to enter that information again,

but you do need to know how to use it. Click

Cancel to close the file info dialog. Select an

image in Bridge, press and hold cmd/ctrl, and

select any other images that you’d like to add

the info to (Figure 4e). In the Metadata

palette, click the small, right-facing triangle

at the top right to display the palette’s flyout

menu. Choose Append Metadata, then

choose the template you just saved (Figure

4f). A warning dialog will appear to ask if

you’re sure you want to apply this info to

multiple files. I suggest you turn on the

Don’t Show Again checkbox and click Yes.

Bridge will apply the metadata template to

all of your selected photos. Pretty simple,

huh? Just click on one of the photos and you

can see that its metadata has been changed

in the Metadata palette (Figure 4g).

—Matt Kloskowski, excerpted from “The Photo-

shop CS2 Speed Clinic: Automating Photoshop

to Get Twice the Work Done in Half the Time”

ä POWER SHORTCUTS:

DOCUMENT NAVIGATION

• Tab will hide your palettes and tools.

• Shift + tab only hides the palettes.

• Control + tab will cycle though all open

documents.

• Opt/alt-click on the image info area at the

bottom of the document window (the Status

bar on Windows) to access the additional

document information (width, height,

channels and resolution).

• The page up and page down keys move

you one full screen up or down.

• Cmd/ctrl + page up and page down

moves left or right one full screen.

• The home key moves to upper left

corner, the end key to lower right.

• Double click the top of the tool box to

collapse it. Double-click again to reveal.

—Julieanne Kost
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ä USE THE SLIDE SHOW IN

BRIDGE TO EDIT A PHOTO SESSION

Creating a slide show in Bridge is an effec-

tive way to not only create a nice presentation

of images instantly, but also to edit sessions

by rating images with stars and color codes.

First, select all the images you want to

view in Bridge. Start the Slide Show from the

menu View > Slide Show, or use the keyboard

shortcut cmd/ctrl + L (Figures 5a and 5b).

The first time you use the Slide Show, the

command window will be visible. Type the

letter H to hide or show the Command

window. Three areas to become familiar

with in the Command window are General,

Navigation, and Editing (Figure 5c).

Use the right and left arrow keys to navigate

through your images. Type the letter D to toggle

the display mode between Centered, Scale to

Fit, and Fill Screen. Use the number keys 1-5

to give a star rating, and the numbers 6-9 to

add a color code. You can type a period to

increase the number of stars and a comma

to decrease star ratings (Figure 5d).

The Slide Show is an effective way to edit

sessions, as you can rate your images initially,

then in Bridge, select the level of rated items

you’d like to see from the Unfiltered icon’s

drop-down list (Figure 5e).

Select all rated items and use the Slide

Show to apply additional ratings, such as

color codes, or to change star ratings. You’ll

find this editing process fast and easy to use. 

—Eddie Tapp, excerpted from 

“Photoshop Workflow Setups” 

ä POWER SHORTCUTS:

BLEND MODES

• All blend modes have their own keyboard

shortcut. They all begin with opt/alt + shift

+ a letter; usually the letter is the first letter

of the name, N = Normal, M = Multiple, 

O = Overlay, etc.

• Some blend modes hide 50% gray. This

allows other effects to be added to the layer,

such as paint to dodge and burn, adding

noise and lens flare effects, which can’t be

added to an empty layer.

• Layer Groups have a unique blend

mode, Normal, that limits any blending

effects within a Group.

—Julieanne Kost 

ä RAW DYNAMIC RANGE EXPANSION 

Adobe’s Camera Raw plug-in is a great 

step forward, providing a standard

interface and encouraging photographers

to save and take advantage of all the

information the camera’s sensor can

provide. But working with very contrasty

photographs is still a problem. Barely held

highlights and important detail in the

shadows can be difficult to preserve in

Camera Raw, and therefore difficult to edit

in Photoshop. Dynamic range expansion is

possible with a single contrasty image and

Camera Raw. 
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The following procedure is the solution.

It processes two versions of the photograph

in Photoshop (one preserving highlight detail

and the other shadow detail), then simply

combines them in Photoshop Layers by means

of a Luminance Mask selection. Of course,

this technique can be used for combining

two different exposures from the camera.

1. Process the image in Camera Raw so

that it has good open shadow detail (blown

highlights are OK). Keep the file in 16-bit

mode (Figure 6a).

2. Copy the image to the clipboard and

close the file. 

3. Reprocess the image so that it has

good highlight detail (blocked shadows are

OK) (Figure 6b).

4. Paste the shadow detail image from

the clipboard into the highlight detail

image, creating a new layer. 
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5. Turn off viewing of the top layer

(shadow detail layer). 

6. Select the bottom layer (highlight

detail layer). 

7. Create a luminance mask from the

bottom layer (Load Channel as Selection

from Channels palette). 

8. Select the top layer and delete the

now-selected blown-out highlights. Next,

Select None so that there is no selection. 

9. Double-click the Background layer in

the Layers palette (to rename and unlock),

which will enable Opacity adjustment for

both layers and allow custom tonal balance

adjustments (Figure 6c).

10. Edit for the desired appearance.  n

—Stephen Johnson, excerpted from “Stephen

Johnson on Digital Photography” 
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ALL ABOUT PHOTOSHOP

Katrin Eismann, Andrew Rodney and
Julieanne Kost, along with Jeff Schewe,
Jack Davis, Kevin Kubota, Jim DiVitale,
and John Paul Caponigro will be presenting
programs for the Adobe Track at Imaging USA.

Topics include glamour retouching, color
management, efficient RAW processing,
Photoshop Lightroom, Photoshop actions,
digital black and white, photo illustration,
inkjet printing, magazine style wedding
albums, and the secrets of Photoshop!

Don't wait—visit www.ImagingUSA.org or
call 888-260-0016 to register today!
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